Retour

Blogue

GardaWorld’s customer systems unaffected by Heartbleed bug

Par: Marie-Claire Asseko
avril 17, 2014

On April 7, security researchers announced a recently-discovered vulnerability called the Heartbleed Bug. This is an Internet-wide security flaw that affects websites that use only the OpenSSL protocol (a popular cryptographic software library).

GardaWorld has completed an investigation of all its websites and is pleased to say that none of the sites used to serve our customers is subject to this vulnerability.

We are committed to providing our customers with the best information technology protection possible.